What are the system requirements for your plugins?

Each of our plugins has its own system requirements but in general, this is what they expect:

  • PHP 5.6
  • WordPress 4.7 and above
  • jQuery 1.11 and above

WordPress.org has some great info about the system requirements for WordPress Core, which you can read here.